forum: Everything else

Subscribe to forums RSS

#1 Sat 09 Mar 13 6:31pm

wine~o

Forum champ
Occupation Handyman
From Dorset u.k
Member since Tue 21 Oct 08

anyone else still having problems with the submit button

Or am I alone..

When I click submit the "Submit box" disappears and is replaced by a letterbox/line . I then need to click on that to submit the post...

    Likes (0)

#2 Sat 09 Mar 13 8:08pm

mummza

Forum super champ
Occupation avoiding housework
From The land of song.
Member since Tue 04 Oct 05

Re: anyone else still having problems with the submit button

yes that seems to be happening but the post still submits so it has nt bothered me . sometimes I need to press the button more then once (but thats true of any button for me these days. so I thought it was just me !)

    Likes (0)

#3 Sat 09 Mar 13 8:43pm

wine~o

Forum champ
Occupation Handyman
From Dorset u.k
Member since Tue 21 Oct 08

Re: anyone else still having problems with the submit button

mummza wrote:

yes that seems to be happening but the post still submits so it has nt bothered me . sometimes I need to press the button more then once (but thats true of any button for me these days. so I thought it was just me !)

How come the spammers don't have this problem???????  lol

    Likes (0)

#4 Sat 09 Mar 13 10:48pm

Birdymum

Forum champ
From Newcastle, NSW, Australia
Member since Thu 23 Oct 08

Re: anyone else still having problems with the submit button

My posts just keep disappearing altogether

    Likes (0)

#5 Sun 10 Mar 13 12:19am

Grandmadamada

Forum champ
Member since Fri 19 Nov 10

Re: anyone else still having problems with the submit button

after the second attempt it worked

    Likes (0)

#6 Sun 10 Mar 13 2:25am

JoyYamDaisy

Forum super champ
From Melbourne Australia
Member since Sun 12 Apr 09

Re: anyone else still having problems with the submit button

It's been happening to me too the last few days: I am just about to find out if it is still doing it!

Yep! But it isn't going as small as it was a couple of days ago cool

Last edited by JoyYamDaisy (Sun 10 Mar 13 2:26am)

    Likes (0)

#7 Sun 10 Mar 13 8:38am

wine~o

Forum champ
Occupation Handyman
From Dorset u.k
Member since Tue 21 Oct 08

Re: anyone else still having problems with the submit button

No a couple of days ago it was just a dot...and I was having real problems clicking on it..

    Likes (0)

#8 Sun 10 Mar 13 8:43am

Thistledo

Member
Occupation Retired something or other
From English immigrant in S. Wales
Member since Fri 07 Dec 12

Re: anyone else still having problems with the submit button

Yes.  A short horizontal line and I have to key it several times before submission, grrrrr.

    Likes (0)

#9 Sun 10 Mar 13 1:40pm

Sandy

Forum champ
From Durban South Africa
Member since Thu 24 Jun 04

Re: anyone else still having problems with the submit button

Yes still having problems with the submit button.  Mine is a blank square and have to key it serveral times before it goes through.

    Likes (0)

#10 Mon 11 Mar 13 11:16am

Sandy

Forum champ
From Durban South Africa
Member since Thu 24 Jun 04

Re: anyone else still having problems with the submit button

Still having same problem.

    Likes (0)

Powered by PunBB